Past incidents Return to status page

Zoom Meetings in French

Incident Report for HubSpot

Resolved

This incident has been resolved.
Posted May 29, 2019 - 14:33 EDT

Update

Meetings are now being generated in English. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted May 29, 2019 - 14:19 EDT

Investigating

Zoom meetings are currently being generated in French for all customers

We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted May 29, 2019 - 14:01 EDT