Past incidents Return to status page
Some tracked email links sent from HubSpot are being flagged as malicious
Incident Report for HubSpot
Resolved
This issue is resolved. We have addressed the issue that caused some tracking email links to be flagged as malicious. Links in all emails sent previously and going forward will no longer be marked as malicious.
Posted Oct 22, 2020 - 07:58 EDT
Monitoring
We have addressed the issue that caused some tracking email links to be flagged as malicious. Links in all emails sent previously and going forward will no longer be marked as malicious. We're monitoring this issue closely to ensure the issue does not resurface.
Posted Oct 21, 2020 - 06:43 EDT
Update
We are still working on addressing the root cause of this issue and will update this page when we have more information.
Posted Oct 21, 2020 - 05:28 EDT
Identified
We’ve identified the issue causing email links to be flagged as malicious. We’re addressing the cause of this issue and will update this page when more information is available.
Posted Oct 21, 2020 - 03:11 EDT
This incident affected: Sales Tools.