Past incidents Return to status page
Creating or editing of image-based CTAs is currently unavailable for all customers
Incident Report for HubSpot
Resolved
The process of creating or editing image-based CTAs in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue as a problem with the File Manager integration with CTAs, between 05:53am to 09:26pm EST on Friday, September 16, 2016. The incident has now been fully resolved.
Posted Sep 16, 2016 - 09:37 EDT
Investigating
The process of creating or editing image-based CTAs in HubSpot is currently unavailable. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Sep 16, 2016 - 09:20 EDT