Past incidents Return to status page
Elevated Error with Gmail Extension Self-Open Notification
Incident Report for HubSpot
Resolved
This is a known issue on Chrome 72 that will be resolved with Chrome 73. Until then, please use the documentation here: https://community.hubspot.com/t5/Gmail-Sales-Extension/KNOWN-ISSUE-Feb-14-2018-Gmail-Extension-Self-Open-Notifications/td-p/253046
Posted Feb 14, 2019 - 17:11 EST
Monitoring
We have identified the issue in Chrome 72 and are continuing to investigate.
Posted Feb 14, 2019 - 11:41 EST
Investigating
We're experiencing an elevated level of Gmail Extension self-open notifications. We believe the root cause of the issue is an update to Chrome 72 and we are investigating solutions now. For a temporary fix, please look here: https://community.hubspot.com/t5/Gmail-Sales-Extension/Gmail-Extension-Self-Open-Notifications/m-p/253046#M3357
Posted Feb 14, 2019 - 10:10 EST