Past incidents Return to status page
Intermittent issues with workflows, email, analytics, and other tools that rely on contacts
Incident Report for HubSpot
Resolved
All of the lag with CRM notifications and batch email sends has now caught up and everything is loading and processing correctly. The incident has now been fully resolved. No data was lost as a result of this issue.
Posted Dec 04, 2017 - 18:46 EST
Monitoring
We’ve identified and addressed the issue that’s been causing intermittent issues with tools that rely on contacts. Workflow enrollments, analytics, and form submissions have completely caught up, but we are still experiencing some lag with batch email sends and notifications sent from the CRM. No data was lost as a result of this issue.
Posted Dec 04, 2017 - 18:42 EST
Identified
We have identified the cause of this issue as a database outage. We are still experiencing intermittent issues with tools that rely on contacts including workflow enrollments, analytics, batch email sends, and form submissions. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Dec 04, 2017 - 18:19 EST
Investigating
We’re currently experiencing intermittent issues with tools that rely on contacts. Workflow enrollments, analytics and batch email sends may be delayed. Additional, the contacts and workflow UIs may not load intermittently. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Dec 04, 2017 - 17:03 EST