Past incidents Return to status page

Call and Email Associations on iOS mobile devices are unavailable for some customers

Incident Report for HubSpot

Resolved

The issues with call and email associations in the iOS app (version 4.56.0) is fixed in version 4.56.1. We continue to ask all customers to please upgrade to the latest version 4.56.1.
Posted 29 days ago. Feb 14, 2025 - 16:49 EST

Monitoring

We've addressed the issue that caused Call and Emails Associations on iOS mobile devices using version 4.56.0 to be unavailable since 4:30 AM EST (UTC -05:00) on Feb 7, 2025. We're monitoring performance closely to ensure recovery. We're asking all customers to please upgrade to the latest version 4.56.1.
Posted 1 month ago. Feb 12, 2025 - 13:36 EST
This incident affected: Mobile.