Past incidents Return to status page
Workflow edits are unavailable for all customers
Incident Report for HubSpot
Resolved
Workflows is now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and Workflows should be working properly. All workflows executed normally during the outage.
Posted Oct 17, 2022 - 16:38 EDT
Monitoring
We've addressed the issue that caused Workflows edits to be unavailable since 4:13 PM EDT (UTC -04:00) on Oct 17, 2022. We're monitoring performance closely to ensure the tools recover properly.
Posted Oct 17, 2022 - 16:32 EDT
This incident affected: Chat & Automation.