HubSpot is currently unavailable for some customers
Incident Report for HubSpot
Resolved
We have not seen any more impact from this incident, and HubSpot hosted CMS pages, and the HubSpot app remain fully accessible. The incident has now been fully resolved.
Posted 22 days ago. Jan 30, 2019 - 11:53 EST
Update
HubSpot hosted CMS pages, and the HubSpot app remain fully accessible. We’ve identified and addressed the cause of the issue as a problem with our content delivery network. This incident impacted less than 0.2% of page loads, mainly in the US East Coast region and had no impact on externally embedded HubSpot tracking codes and API integrations, as previously stated. We are continuing to monitor this issue further and will update when fully resolved.
Posted 22 days ago. Jan 30, 2019 - 11:31 EST
Monitoring
We've identified the issue that's been preventing the HubSpot app from loading since 10:00am for some customers. HubSpot should now load successfully for all customers. This also impacted a small percentage of HubSpot hosted websites, externally embedded HubSpot tracking codes and API integrations. We are now monitoring this issue further and will update when fully resolved.
Posted 22 days ago. Jan 30, 2019 - 11:05 EST
Investigating
We’re currently experiencing an issue that’s preventing parts of the HubSpot app, mainly content editors, from loading for some users. We’re actively investigating the cause of this issue and will update this page when more information is available
Posted 22 days ago. Jan 30, 2019 - 10:43 EST
This incident affected: HubSpot Marketing Application and CMS Content Delivery.