Past incidents Return to status page
Some emails sent from HubSpot being flagged as spam in Gmail and G Suite accounts
Incident Report for HubSpot
Resolved
This incident has been resolved. HubSpot emails are being delivered correctly in Gmail and G Suite inboxes. Emails sent between 05:03 EDT - 11:06 am EDT from HubSpot to Gmail or G Suite hosted inboxes may still be incorrectly marked as spam. Emails sent after 11:06 am EDT are delivering as expected.
Posted Sep 25, 2018 - 18:42 EDT
Monitoring
New emails sent from the HubSpot marketing and sales tools are now being delivered correctly in Gmail and G Suite inboxes. Emails sent during the incident may still be classified as spam by Gmail. We have contacted Google for assistance on this.
Posted Sep 25, 2018 - 11:10 EDT
Identified
This issue continues to impact emails sent from the HubSpot Sales Hub tools. We're actively addressing the impact to Sales Hub emails and will update this page when more information is available.
Posted Sep 25, 2018 - 08:55 EDT
Monitoring
We’ve identified and addressed the cause of this issue. As of 08:37 am EDT, emails sent from HubSpot should not be flagged as spam in Gmail and G Suite inboxes. We're continuing to monitor this issue for any further remediation necessary and will update this page when more information is available.
Posted Sep 25, 2018 - 08:40 EDT
Identified
We have identified the issue that's causing marketing emails and notification emails sent from HubSpot to be flagged as spam in Gmail and G Suite accounts. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Sep 25, 2018 - 07:50 EDT
Investigating
We’re currently investigating an issue causing notification emails and some batch/automated emails sent from HubSpot to be marked as spam in Gmail and G Suite inboxes. We will update this page when more information is available.
Posted Sep 25, 2018 - 07:24 EDT