Some emails sent with HubSpot Sales tracking are being marked as malicious by Google
Incident Report for HubSpot
Resolved
This incident has now been resolved. Any new emails sent with HubSpot Sales tracking should not be marked as malicious by Google. Any HubSpot Sales email extension users should either refresh Gmail or restart Outlook, and no action is required to resolve this for any emails sent from HubSpot CRM or Conversations.
Posted 22 days ago. Oct 26, 2018 - 13:25 EDT
Monitoring
A fix has been implemented for this issue with HubSpot Sales tracking, and we are monitoring the results.
Posted 22 days ago. Oct 26, 2018 - 13:14 EDT
Identified
The issue regarding email deliverability with emails sent with HubSpot Sales tracking has been identified, and we are currently working on a fix.
Posted 22 days ago. Oct 26, 2018 - 12:42 EDT
Update
We are currently investigating an email deliverability issue with email sending with HubSpot Sales tracking. Emails sent from Conversations, the HubSpot email extensions and CRM appear to be effected at this time.
Posted 22 days ago. Oct 26, 2018 - 12:21 EDT
Update
We are continuing to investigate this issue.
Posted 22 days ago. Oct 26, 2018 - 12:19 EDT
Investigating
We are currently investigating an email deliverability issue with email sending with HubSpot Sales tracking.
Posted 23 days ago. Oct 25, 2018 - 19:45 EDT
This incident affected: Sales Email Tracking, Email Engagement Tracking, and Conversations.