Past incidents Return to status page
Some Workflow Enrollments are delayed
Incident Report for HubSpot
Resolved
Workflow enrollments are no longer experiencing delays. The issue is now fully resolved and all previously delayed workflows have gone through enrollments as expected.
Posted Oct 19, 2023 - 14:34 EDT
Update
We’ve identified the cause of the workflow enrollment delay. We’re actively addressing the cause of this issue and will update this page when we have more information.
Posted Oct 19, 2023 - 13:13 EDT
Investigating
Starting around 11:20am ET, some workflow enrollments have been delayed. We're investigating the cause of the issue and will update this page when we have more information.
Posted Oct 19, 2023 - 12:51 EDT
This incident affected: Chat & Automation.