Past incidents Return to status page
Conversations is Experiencing Delays
Incident Report for HubSpot
Resolved
Conversations is now operational for all users. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted Apr 28, 2020 - 16:56 EDT
Monitoring
We’ve addressed the issue that’s been preventing HubSpot software from loading since 3:47 PM EST. We’re monitoring performance to ensure the app recovers properly.
Posted Apr 28, 2020 - 16:51 EDT
Identified
We’ve identified the issue that’s been preventing Conversations from loading since 3:47 PM EST. We’re addressing the cause of this issue and will update this page when more information is available.
Posted Apr 28, 2020 - 16:49 EDT
Update
We are continuing to investigate this issue.
Posted Apr 28, 2020 - 16:33 EDT
Investigating
We are experiencing delays in incoming conversations and responses to conversations. Expect delays across Facebook Messenger and email. We have temporarily stopped live chat from appearing on your website while we investigate and address this issue. Our team is actively working on this issue and we will update this page as more information becomes available. No action is required from customers.
Posted Apr 28, 2020 - 16:28 EDT
This incident affected: Chat & Automation.