Workflows are currently unavailable
Incident Report for HubSpot
Resolved
Workflows is now fully functioning, and all lagged enrollments are caught up. We’ve identified and addressed the cause of the issue, and the incident has been fully resolved.
Posted 4 months ago. Jun 12, 2019 - 16:27 EDT
Monitoring
Between 3:21 pm ET and 3:37 pm ET, Workflows could not be created or updated. We continued to execute any scheduled actions, but there was some lag in contact-based workflows enrolling new contacts that met the criteria.
Posted 4 months ago. Jun 12, 2019 - 15:48 EDT
This incident affected: Workflows Processing.