Past incidents Return to status page
HubSpot is currently unavailable for some customers.
Incident Report for HubSpot
Resolved
HubSpot is now working for all users. We identified and addressed the root cause of the issue that prevented HubSpot from loading, and the issue is fully resolved. No data was lost.
Posted Jan 17, 2023 - 06:38 EST
Update
We've addressed the issue that prevented HubSpot from loading beginning at approximately 4:30 AM EST (UTC -05:00) on Jan 17, 2023. We have identified and addressed the root cause of the issue related to a temporary problem that impacted core CRM functionality. This caused other tools in HubSpot to become slow or temporarily inaccessible. We're monitoring performance closely to make sure the software recovers properly.
Posted Jan 17, 2023 - 06:01 EST
Monitoring
We've addressed the issue that prevented HubSpot from loading beginning at approximately 4:30 AM EST and ending at 5:10 AM EST (UTC -05:00) on Jan 17, 2023. We're monitoring performance closely to make sure the software recovers properly.
Posted Jan 17, 2023 - 05:30 EST
Investigating
HubSpot is currently unavailable for some users. We're investigating the cause of this issue, and we'll update this page when we have more information.
Posted Jan 17, 2023 - 05:10 EST
This incident affected: CRM, Marketing Tools, Website, Sales Tools, Service Tools, Chat & Automation, Reports, HubSpot APIs, Integrations, and Mobile.