Past incidents Return to status page
Posting to LinkedIn is currently unavailable for all customers
Incident Report for HubSpot
Resolved
Posting to LinkedIn via HubSpot Social, and connecting new LinkedIn accounts to Social and Ads is now working for all users and the incident has now been fully resolved.
Posted Jan 14, 2020 - 09:02 EST
Update
Posting to LinkedIn, and connecting new LinkedIn accounts is still unavailable for all users. LinkedIn is working on investigating the cause of this issue and we'll update this page when more information is available.
Posted Jan 14, 2020 - 07:57 EST
Identified
We’ve identified the issue that’s caused posting to LinkedIn to be unavailable since approximately 5:00am ET on Tuesday, January 14th. LinkedIn is currently experiencing outages which are impacting posting via HubSpot Social, and connecting a LinkedIn account to both HubSpot Ads and Social. They're addressing the cause of this issue and we'll update this page when more information is available.
Posted Jan 14, 2020 - 07:27 EST
Investigating
Posting to LinkedIn via HubSpot Social is unavailable. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Jan 14, 2020 - 07:07 EST
This incident affected: Marketing Tools.