Mention notifications are currently unavailable for all customers
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 24, 2019 - 20:46 EDT
Update
We're still processing mention notifications that occurred between 12:53 pm ET on Monday, September 23 and 5:30 am ET on Tuesday September 24, 2019. We expect to have processed all delayed mention notifications soon and will update this page once all delayed notifications have been sent successfully.
Posted 19 days ago. Sep 24, 2019 - 17:42 EDT
Update
We're continuing to process delayed mention notifications between 12:53 pm ET on Monday, September 23 and 5:30 am ET on Tuesday September 24, 2019. We expect to have fully processed all delayed mention notifications within the next two hours and will update this page once all delayed notifications have been sent successfully.
Posted 19 days ago. Sep 24, 2019 - 11:06 EDT
Monitoring
We've begun processing delayed mention notifications between 12:53 pm ET on Monday, September 23 and 5:30 am ET on Tuesday September 24, 2019. We're actively monitoring this process and will update this page once all delayed notifications have been sent successfully.
Posted 19 days ago. Sep 24, 2019 - 08:32 EDT
Update
We're continuing to work towards processing all delayed mention notifications between 12:53 pm ET on Monday, September 23 and 5:30 am ET on Tuesday September 24, 2019. We will update this page when more information is available.
Posted 19 days ago. Sep 24, 2019 - 08:11 EDT
Identified
We’ve identified and addressed the issue that’s caused mention notifications to be unavailable between 12:53 pm on Monday, September 23 and 5:30 am on Tuesday September 24, 2019. All mention notifications moving forward should be sent successfully and we’re evaluating options to recover missing notifications in the window of time outlined above.
Posted 20 days ago. Sep 24, 2019 - 05:49 EDT
Investigating
Team mention notifications on certain CRM records, including Contacts, are currently unavailable. We’re investigating the cause of this issue and will update this page when more information is available.
Posted 20 days ago. Sep 24, 2019 - 05:25 EDT
This incident affected: HubSpot CRM.