Past incidents Return to status page
Lists data is incorrect for all customers on the EU data center
Incident Report for HubSpot
Resolved
Lists data is now fully correct for all customers, including those on the EU data center. We've identified and addressed the root cause of the issue. The incident has been fully resolved and lists, as well as workflows and emails that rely on lists, should be working properly.

The impact was limited to customers on the EU data center, customers can confirm if they are on the EU data center by reviewing this article. https://knowledge.hubspot.com/account/hubspot-cloud-infrastructure-and-data-hosting-frequently-asked-questions
Posted Nov 01, 2023 - 10:45 EDT
Monitoring
We've addressed the issue that caused lists data to be incorrect for customers on the EU data center since 4:00 PM EDT (UTC -04:00) on Oct 31, 2023. You can confirm if you are on the EU data center by reviewing this article. https://knowledge.hubspot.com/account/hubspot-cloud-infrastructure-and-data-hosting-frequently-asked-questions

Workflow enrollment was paused for customers on the EU data center from 7:20 PM EDT to 9:10 PM EDT. Workflow enrollments from 4:00 PM EDT to 7:20 PM EDT may have been incorrect.

Batch email sends were paused for customers on the EU data center from 8:10 PM EDT to 9:18 PM EDT. Batch email sends from 4:00 PM EDT to 8:10 PM EDT may have been incorrect. Other email types were sent continuously.

We're monitoring performance closely to make sure the tools recover properly.
Posted Oct 31, 2023 - 21:19 EDT
Update
We've identified the issue that's caused lists data to be incorrect for customers on the EU data center since 4:00 PM EDT (UTC -04:00) on Oct 31, 2023. You can confirm if you are on the EU data center by reviewing this article. https://knowledge.hubspot.com/account/hubspot-cloud-infrastructure-and-data-hosting-frequently-asked-questions

Workflow enrollment for customers on the EU data center was paused starting at at 7:20 PM EDT to limit impact. Batch email sends were paused for customers on the EU data center starting at 8:10 PM EDT. Other email types will still be sent.

CRM objects may not be visible from CRM index pages and form submissions may not be visible in HubSpot for some customers on the EU data center.

We're addressing the cause of this issue and will update this page when we have more information.
Posted Oct 31, 2023 - 20:40 EDT
Update
We've identified the issue that's caused lists data to be incorrect for customers on the EU data center since 4:00 PM EDT (UTC -04:00) on Oct 31, 2023. You can confirm if you are on the EU data center by reviewing this article. https://knowledge.hubspot.com/account/hubspot-cloud-infrastructure-and-data-hosting-frequently-asked-questions

Workflow enrollment for customers on the EU data center was paused starting at at 7:20 PM EDT to limit impact. Batch email sends were paused for customers on the EU data center starting at 8:10 PM EDT. Other email types will still be sent.

We're addressing the cause of this issue and will update this page when we have more information.
Posted Oct 31, 2023 - 20:19 EDT
Update
We've identified the issue that's caused lists data to be incorrect for customers on the EU data center since 4:00 PM EDT (UTC -04:00) on Oct 31, 2023.

We have temporarily paused workflow enrollment for customers on the EU data center to limit impact starting at 7:20 PM EDT. Please pause email sends to help limit impact. You can confirm if you are on the EU data center by reviewing this article. https://knowledge.hubspot.com/account/hubspot-cloud-infrastructure-and-data-hosting-frequently-asked-questions

We are addressing the cause of this issue and will update this page when we have more information.
Posted Oct 31, 2023 - 19:32 EDT
Identified
We've identified the issue that's caused lists data to be unavailable since 4:00 PM EDT (UTC -04:00) on Oct 31, 2023. We're addressing the cause of this issue and will update this page when we have more information. You can confirm if you are on the EU data center by following the article here. https://knowledge.hubspot.com/account/hubspot-cloud-infrastructure-and-data-hosting-frequently-asked-questions

Please pause email sends and workflows if you are in the EU to limit impact.
Posted Oct 31, 2023 - 19:29 EDT
This incident affected: CRM, Marketing Tools, and Chat & Automation.