CRM Email, Marketing Email, Sequences, & Conversations Email are experiencing delays in sends. Workflows with email actions are also experiencing loading issues as a result.
Incident Report for HubSpot
Resolved
Email sends are no longer delayed and Workflows with email actions are now loading properly.
Posted 20 days ago. Feb 28, 2019 - 16:27 EST
Monitoring
Performance appears to be recovering and we're monitoring the situation.
Posted 20 days ago. Feb 28, 2019 - 15:49 EST
Update
We are continuing to investigate this issue.
Posted 20 days ago. Feb 28, 2019 - 15:23 EST
Update
We are currently investigating this issue and will update this page when more information are available
Posted 20 days ago. Feb 28, 2019 - 15:22 EST
Investigating
We are currently investigating this issue.
Posted 20 days ago. Feb 28, 2019 - 15:16 EST
This incident affected: HubSpot Marketing Application, Email Delivery, Workflows Processing, and Conversations.