Past incidents Return to status page
Sequence queues are currently unavailable for some customers
Incident Report for HubSpot
Resolved
Sequence queues are now fully accessible for Sales Professional customers. We’ve identified and addressed the cause of the issue and the incident has been fully resolved.
Posted Jul 13, 2018 - 12:06 EDT
Identified
We’ve identified an issue that has caused Sequence queues to be unavailable for Sales Professional customers. Normal sequence sending is unaffected. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Jul 13, 2018 - 10:16 EDT