Past incidents Return to status page
Contacts search is currently delayed for all customers
Incident Report for HubSpot
Resolved
This incident has been resolved, and processing of data is now caught up.
Posted Jan 20, 2017 - 12:22 EST
Identified
We are currently experiencing delays in processing updates to contact records. Our team has identified the issue and is working on a fix. No data has been lost.
Posted Jan 20, 2017 - 11:14 EST
Investigating
We are currently experiencing delays in processing updates to contact records. This may result in contacts joining a list or view, but not appearing in the list or view UI right away. We are actively investigating the issue and will update this page as soon as we have more information.
Posted Jan 20, 2017 - 10:53 EST