Past incidents Return to status page
Two Factor Authentication (2FA) is unavailable for some customers
Incident Report for HubSpot
Resolved
Two Factor Authentication (2FA) is now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and Two Factor Authentication (2FA) should be working properly. No data was lost.
Posted Mar 22, 2023 - 09:05 EDT
Update
We've identified the issue that's caused Two Factor Authentication (2FA) to be unavailable since 6:29 PM EDT (UTC -04:00) on Mar 21, 2023. All customers are now able to log in to their HubSpot accounts using email as their two-factor authentication method. Customers who only had SMS as their two-factor authentication method will receive an email instead. We are continuing to address the issue impacting SMS two-factor authentication. We will update this page when we have more information.
Posted Mar 21, 2023 - 22:04 EDT
Identified
We've identified the issue that's caused Two Factor Authentication (2FA) to be unavailable since 6:29 PM EDT (UTC -04:00) on Mar 21, 2023. We're addressing the cause of this issue and will update this page when we have more information.
Posted Mar 21, 2023 - 21:16 EDT
Investigating
Two Factor Authentication (2FA) isn’t available for some customers. We’re investigating what’s causing this issue and will update this page when we have more information.
Posted Mar 21, 2023 - 20:59 EDT