Past incidents Return to status page
Object events currently delayed for some customers
Incident Report for HubSpot
Resolved
Event processing in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted May 28, 2021 - 12:57 EDT
Monitoring
We’ve addressed the issue that caused event processing to be delayed since 10:05 EDT. We’re monitoring performance to ensure the process recovers properly.
Posted May 28, 2021 - 12:34 EDT
Identified
We’ve identified the issue that caused event processing to be delayed since 10:05 EDT. We’re addressing the cause of this issue and will update this page when more information is available.
Posted May 28, 2021 - 11:48 EDT
Investigating
Event processing in HubSpot is experiencing delays of up to 40minutes, causing delays in object timelines, reports and "wait until" actions in workflows. We’re investigating the cause of this issue and will update this page when more information is available.
Posted May 28, 2021 - 11:14 EDT
This incident affected: CRM, Chat & Automation, and Reports.