Past incidents Return to status page
The Salesforce integration is unavailable for some customers
Incident Report for HubSpot
Resolved
The Salesforce integration is now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and sync has resumed, but customers may experience a delay while sync catches up.. No data was lost.
Posted Feb 10, 2023 - 19:19 EST
Update
The Salesforce integration is only partially available for some customers. Impacted customers will have delayed but operational standard object sync, while custom object sync is still disconnected. We're still working on fully restoring functionality that caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023.
Posted Feb 10, 2023 - 17:06 EST
Update
The Salesforce integration isn’t available for some customers right now. We're still addressing the issue that's caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023. If your Salesforce integration has been disconnected, please do not try to reconnect until the issue is resolved.
Posted Feb 10, 2023 - 13:11 EST
Update
The Salesforce integration isn’t available for some customers right now. We're still addressing the issue that's caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023. If your Salesforce integration has been disconnected, please do not try to reconnect until the issue is resolved.
Posted Feb 10, 2023 - 08:16 EST
Update
The Salesforce integration isn’t available for some customers right now. We're still addressing the issue that's caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023. If your Salesforce integration has been disconnected, please do not try to reconnect until the issue is resolved.
Posted Feb 09, 2023 - 23:49 EST
Update
The Salesforce integration isn’t available for some customers right now. We're still addressing the issue that's caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023. If your Salesforce integration has been disconnected, please do not try to reconnect until the issue is resolved.
Posted Feb 09, 2023 - 21:55 EST
Update
The Salesforce integration isn’t available for some customers right now. We're still addressing the issue that's caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023. If your Salesforce integration has been disconnected, please do not try to reconnect until the issue is resolved.
Posted Feb 09, 2023 - 19:50 EST
Update
The Salesforce integration isn’t available for some customers right now. We're still addressing the issue that's caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023. If your Salesforce integration has been disconnected, please do not try to reconnect until the issue is resolved.
Posted Feb 09, 2023 - 18:05 EST
Update
The Salesforce integration isn’t available for some customers right now. We're still addressing the issue that's caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023. If your Salesforce integration has been disconnected, please do not try to reconnect until the issue is resolved.
Posted Feb 09, 2023 - 14:26 EST
Update
The Salesforce integration isn’t available for some customers right now. We're still addressing the issue that's caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023. If your Salesforce integration has been disconnected, please do not try to reconnect until the issue is resolved.
Posted Feb 09, 2023 - 12:56 EST
Update
The Salesforce integration isn’t available right now. We're still addressing the issue that's caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023. If your Salesforce integration has been disconnected, please do not try to reconnect until the issue is resolved.
Posted Feb 09, 2023 - 11:11 EST
Identified
We've identified the issue that's caused the Salesforce integration to be unavailable since 7:30 PM EST (UTC -05:00) on Feb 8, 2023. We're addressing the cause of this issue and will update this page when we have more information.
Posted Feb 09, 2023 - 10:03 EST
Investigating
The Salesforce integration isn't available right now. We're investigating what's causing this issue and will update this page when we have more information. If your Salesforce integration has been disconnected, please do not try to reconnect until the issue is resolved.
Posted Feb 09, 2023 - 09:47 EST
This incident affected: Integrations.