Past incidents Return to status page
Some HubSpot-hosted Images Failing to Load
Incident Report for HubSpot
Resolved
Between 10:30AM and 11:15AM ET some HubSpot hosted images failed to be properly served on live COS hosted content. This issue primarily impacted any COS hosted image, containing width and height attributes, that relies on our internal Image Resizing Service. During this incident the service encountered an unexpected task which resulted in delayed responses from the service. The incident has been fully resolved and all COS hosted images and content should be loading as expected.
Posted Mar 14, 2017 - 12:20 EDT
Monitoring
We’ve identified the issue that’s caused some HubSpot-hosted images fail to load. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Mar 14, 2017 - 11:17 EDT
Investigating
We've identified an issue where HubSpot-hosted images are failing to load on live content. Engineering is aware and actively investigating the issue.
Posted Mar 14, 2017 - 10:41 EDT