Past incidents Return to status page
SurveyMonkey API is down, causing the SurveyMonkey integration settings page to be unavailable
Incident Report for HubSpot
Resolved
The SurveyMonkey - HubSpot integration is now loading properly for all customers. SurveyMonkey has reported restored service and we're no longer seeing impact on HubSpot Settings pages or List segmentation.
Posted Oct 21, 2016 - 17:24 EDT
Monitoring
The HubSpot - SurveyMonkey integration is currently down due to their service being unavailable. This impacts the settings page and the list segmentation page. Attempting to create a new list on SurveyMonkey responses will not show available surveys. Engineering is aware and continues to monitor the situation. Additional information on this outage can be found here - https://developer.surveymonkey.com/tools/api_status/
Posted Oct 21, 2016 - 14:29 EDT