Past incidents Return to status page
Custom Lifecycle Stage property is unavailable for some customers
Incident Report for HubSpot
Resolved
Custom Lifecycle Stage property is now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and Custom Lifecycle Stage property should be working properly. No data was lost.
Posted Jul 11, 2023 - 16:18 EDT
Monitoring
We've addressed the issue that caused Custom Lifecycle Stage property to be unavailable since 2:43 PM EDT (UTC -04:00) on Jul 11, 2023. We're monitoring performance closely to ensure the tools recover properly.
Posted Jul 11, 2023 - 15:47 EDT
This incident affected: CRM.