Past incidents Return to status page
Data missing from traffic and web analytics reports
Incident Report for HubSpot
Resolved
We've resolved the issue with our upstream provider and web analytics data collection is restored. Between 3:37 UTC to 5:06 UTC we experienced dropped web analytics messages outside of Europe.
Posted Jul 10, 2018 - 13:23 EDT
Update
We've isolated the API issue to analytics. We’re currently experiencing dropped messages from our upstream caching provider to our analytics servers. Customers may notice a decrease of traffic in their web analytics reports due to the outage. We’re working to return service as soon as possible.
Posted Jul 10, 2018 - 13:09 EDT
Investigating
HubSpot api requests are experiencing a high error rate due to issues with a third party provider. The team is investigating impact and will update with more information shortly.
Posted Jul 10, 2018 - 12:14 EDT
This incident affected: HubSpot APIs.