Past incidents Return to status page
Instagram Posts Failing
Incident Report for HubSpot
Resolved
It appears that the original issue has been fixed by Facebook and the API is operational again. All posts should now be published successfully.
Posted Aug 02, 2018 - 21:48 EDT
Identified
We have identified this as an issue with the Instagram API that is currently affecting many of their 3rd party publishers. We have escalated this with our Facebook contacts.
Posted Aug 02, 2018 - 18:29 EDT
Investigating
We are currently experiencing issues with Instagram Publishing, causing posts to fail when posting to Instagram. Our engineering team is investigating the situation, and we apologize for any inconvenience.
Posted Aug 02, 2018 - 17:35 EDT