Past incidents Return to status page
List Processing is currently delayed for some users
Incident Report for HubSpot
Resolved
We’ve identified and addressed the root cause of the issue. The incident has been fully resolved and Lists, Workflows, Reports, and other impacted tools should be working properly for all customers. No data has been lost.
Posted Aug 09, 2021 - 14:57 EDT
Monitoring
We’ve addressed the issue that caused List Processing delays beginning at 10:10 AM ET. All impacted tools are no longer delayed, and we’re monitoring performance closely to ensure the tools recover properly.
Posted Aug 09, 2021 - 13:43 EDT
Identified
We’ve identified the issue that has caused List processing delays beginning at 10:10 AM ET. Some customers may see a maximum delay length of up to 1.5 hours in impacted tools. We’re addressing the cause of this issue and will update this page when we have more information.
Posted Aug 09, 2021 - 13:06 EDT
Investigating
Beginning at 10:10 AM ET, List Processing for newly created Lists in HubSpot is experiencing delays of up to 3.5 hours. This may impact tools such as Workflow enrollments, Marketing email sending to these lists, Reporting and automatic form submission follow-up emails. No data has been lost and all actions will process as delays recover. Our team is investigating the cause of this issue and will update this page when we have more information.
Posted Aug 09, 2021 - 12:45 EDT
This incident affected: Marketing Tools.