Past incidents Return to status page
Some tools are slow to load or timing out
Incident Report for HubSpot
Resolved
Between 3:27 PM and 3:46 PM EST, some customers had loading or timeout issues in HubSpot due to an outage on our third-party cloud platform, Cloudflare. Cloudflare has resolved the root cause of the issue, and all tools in HubSpot should now load properly. You can follow the issue here: https://www.cloudflarestatus.com/incidents/qz5m74q8q0jl.
Posted Dec 16, 2021 - 16:09 EST
Update
Due to an outage on our third-party cloud platform provider Cloudflare, some customers are seeing loading delays across HubSpot. We’re monitoring the issue on our third-party provider’s site closely to ensure tools recover as quickly as possible. You can read more about the issues here: https://www.cloudflarestatus.com/incidents/qz5m74q8q0jl.
Posted Dec 16, 2021 - 15:46 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 15:42 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 15:41 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 15:40 EST
Identified
Due to an outage on our third-party cloud platform provider, some customers are seeing loading delays across HubSpot. We're monitoring the issue on our third-party provider's site closely to ensure tools recover as quickly as possible.
Posted Dec 16, 2021 - 15:36 EST
This incident affected: CRM, Marketing Tools, Website, Sales Tools, Service Tools, Chat & Automation, Reports, HubSpot APIs, Integrations, and Mobile.