Edited default properties not available in CRM
Incident Report for HubSpot
Resolved
We've identified and resolved the issue that was preventing default properties that have been edited from loading in the CRM. All properties should be displaying as expected now.
Posted 16 days ago. Nov 26, 2018 - 11:49 EST
Investigating
We’re currently experiencing an issue that’s preventing certain default properties from loading in HubSpot. This issue only impacts default properties that have been edited in the account. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 16 days ago. Nov 26, 2018 - 11:41 EST
This incident affected: HubSpot CRM.