Past incidents Return to status page
Customers are experiencing delays with HubSpot
Incident Report for HubSpot
Resolved
Starting at 7:15 pm EDT a number of services and tools across HubSpot became delayed for up to 30 minutes. At 8:15 pm EDT these delays began to resolve. The impacted services and tools are no longer delayed. This issue has been resolved.
Posted Apr 10, 2021 - 21:01 EDT
Monitoring
Starting at 7:15 pm EDT a number of services and tools across HubSpot became delayed for up to 30 minutes. At 8:15 pm EDT these delays began to resolve. We are currently monitoring to ensure complete resolution.
Posted Apr 10, 2021 - 20:26 EDT
Investigating
Customers are experiencing delays of up to 30 minutes across a number of HubSpot services and tools. Impacted tools include CRM timeline, Workflows, Reporting, Conversations, and Notifications. We are investigating the cause of this issue. At this time we do not anticipate any loss of data.
Posted Apr 10, 2021 - 20:01 EDT
This incident affected: CRM, Marketing Tools, Sales Tools, Service Tools, Chat & Automation, and Reports.