Past incidents Return to status page

Reporting is unavailable for some customers

Incident Report for HubSpot

Resolved

Lists, Datasets, Snowflake Data Share, Reports, and Buyer Intelligence are now fully accessible. Together with Snowflake, we've identified and addressed the root cause of the issue. The incident has been fully resolved and Lists, Datasets, Snowflake Data Share, Reports, and Buyer Intelligence should be working properly. No data was lost.
Posted 18 days ago. Mar 19, 2025 - 17:52 EDT

Monitoring

We've worked with Snowflake to address the issue that caused Lists, Datasets, Snowflake Data Share, Reports, and Buyer Intelligence to become impaired since 10:25 AM EDT (UTC -04:00) on Mar 19, 2025. We're monitoring performance closely to ensure the tools recover properly.
Posted 18 days ago. Mar 19, 2025 - 17:01 EDT

Update

We are continuing to work with Snowflake to resolve the root issue, but don't have any new updates right now. Updates from Snowflake can be found on their status page: https://status.snowflake.com/incidents/9mwvw50z4wnm

In the meantime, we have implemented an update to Lists to make sure they are now working properly.

We will be back with an update within 3 hours. We will be back with an update within 3 hours.
Posted 19 days ago. Mar 19, 2025 - 14:39 EDT

Update

We are continuing to work with Snowflake to resolve this issue, but don't have any new updates right now. We will be back with an update within 3 hours.
Posted 19 days ago. Mar 19, 2025 - 13:35 EDT

Identified

Lists, Datasets, Snowflake Data Share, Reports, and Buyer Intelligence are all experiencing issues including failures to load. The problems with these parts of our platform are impacted by an outage from Snowflake. We are working with Snowflake to resolve the issue.

Snowflake's status page can be found here: https://status.snowflake.com/incidents/9mwvw50z4wnm We will be back with an update within an hour.
Posted 19 days ago. Mar 19, 2025 - 12:38 EDT

Update

Reports, Datasets, Snowflake Data Share, and Lists are still failing to load for many customers. This is due to a problem with a third party service and we expect this issue to continue until the third party is able to resolve their issue. We will be back with an update within an hour.
Posted 19 days ago. Mar 19, 2025 - 12:19 EDT

Update

Reports created in the Custom Report Builder are failing to load. The creation of new lists are also delayed. We are continuing to investigate the source of the issues. We will be back with an update within an hour.
Posted 19 days ago. Mar 19, 2025 - 11:27 EDT

Investigating

Reporting isn't available right now. We're investigating what's causing this issue and will update this page when we have more information. We will be back with an update within an hour.
Posted 19 days ago. Mar 19, 2025 - 11:19 EDT
This incident affected: Marketing Tools and Reports.