Past incidents Return to status page
Intermittent delays processing new Conversations and message history
Incident Report for HubSpot
Resolved
From approximately 11:00 EST until 11:54 EST January 14th, 2019 Conversations experienced intermittent delays processing new Conversations and persisting Conversation history. During this time you may not see new all new Conversations in your inbox or all message history for some Conversations. We've updated all Conversations that were impacted by this delay, and all new messages are being processed in real time.
Posted Jan 14, 2019 - 12:01 EST
Monitoring
We have resolved the issue causing intermittent delays processing new Conversations and persisting Conversation history and are monitoring for any additional issues. All impacted Conversations have been updated and are currently showing new information in real-time. All new Conversations will now show up in real time.
Posted Jan 14, 2019 - 11:57 EST
Identified
We have identified the issue that’s causing intermittent delays processing new Conversations, and persisting Conversation history, and are currently processing all impacted threads. While this process is running, you may not see all new Conversations in your inbox or all message history for some Conversations.
Posted Jan 14, 2019 - 11:49 EST
Investigating
We are currently investigating an issue that’s causing intermittent delays processing new Conversations, and persisting Conversation history. This means you may not see new all new Conversations in your inbox or all message history for some Conversations.
Posted Jan 14, 2019 - 11:38 EST