Past incidents Return to status page
Some HubSpot features are intermittently available
Incident Report for HubSpot
Resolved
We’ve addressed the issue that caused intermittent degraded performance in HubSpot software since 12:20pm EDT. All features are no longer experiencing processing delays. This issue is now fully resolved.
Posted Apr 27, 2020 - 15:57 EDT
Update
We’ve addressed the issue that caused intermittent degraded performance in HubSpot software since 12:20pm EDT. Most features that were experiencing processing delays are now fully operational. A few features remain to catch up. We’re monitoring performance to ensure HubSpot recovers properly.
Posted Apr 27, 2020 - 15:21 EDT
Monitoring
We’ve addressed the issue that caused intermittent degraded performance in HubSpot software since 12:30pm EDT. Some features may still experience processing delays while HubSpot recovers. We’re monitoring performance to ensure HubSpot recovers properly.
Posted Apr 27, 2020 - 14:28 EDT
Update
Some HubSpot features are currently experiencing intermittent degraded performance. Customers will see HubSpot displayed in English briefly while we work on resolving this issue. We will update this page when more information is available.
Posted Apr 27, 2020 - 13:46 EDT
Identified
Some HubSpot features are currently experiencing intermittent degraded performance. We’re addressing the cause of this issue. We will update this page when more information is available.
Posted Apr 27, 2020 - 13:29 EDT
Investigating
Some HubSpot features are currently experiencing degraded performance. We're investigating the cause of this issue and will update this page when more information is available.
Posted Apr 27, 2020 - 13:07 EDT
This incident affected: CRM, Marketing Tools, Website, Sales Tools, Service Tools, Chat & Automation, Reports, HubSpot APIs, Integrations, and Mobile.