Past incidents Return to status page
Updates to contacts in HubSpot are delayed for all customers by up to 30 minutes
Incident Report for HubSpot
Resolved
This incident is now resolved. Any updates that were made during this issue have been backfilled and all updates to records in the CRM should be displaying as expected. No data was lost as a result of this issue.
Posted Jul 12, 2018 - 16:36 EDT
Monitoring
We’ve identified and fixed an issue that caused updates in HubSpot CRM to be delayed. This impacted all updates to properties on contact, company, deal and ticket records as well as the creation of new records. We are still working on backfilling all updates and will update this page when that is complete.
Posted Jul 12, 2018 - 16:25 EDT