Updates to Contacts & Lists are delayed.
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 04, 2018 - 09:49 EDT
Identified
The issue has been identified and we're now processing changes in real time.
Posted 2 months ago. Oct 04, 2018 - 09:39 EDT
Investigating
We're experiencing delays of 15 to 30 minutes with HubSpot processing changes for Contacts and Lists such as imports. Changes made by customers through the HubSpot UI are unaffected.
Posted 2 months ago. Oct 04, 2018 - 09:25 EDT
This incident affected: HubSpot CRM and List Segmentation.