Past incidents Return to status page
HubSpot preview links currently not loading for some customers from HubSpot editors.
Incident Report for HubSpot
Resolved
We have resolved an issue that is preventing some HubSpot users from viewing content on our preview.hs-sites.com domain through HubSpot's email, page, blog, knowledge base, theme, and design manager editor UIs. This is not impacting publicly hosted content, and all internal previews are accessible at this time.
Posted Dec 10, 2020 - 14:07 EST
Update
Our team continues to investigate an issue that is preventing some HubSpot users from viewing content on our preview.hs-sites.com domain through HubSpot's email, page, blog, knowledge base, theme, and design manager editor UIs. This is not impacting publicly hosted content. Our team will continue to update as more information becomes available.
Posted Dec 10, 2020 - 12:09 EST
Investigating
We are currently investigating an issue that is preventing some HubSpot users from viewing content on our preview.hs-sites.com domain through HubSpot's email, page, blog, knowledge base, theme, and design manager editor UIs. This is not impacting publicly hosted content. Our team will continue to update as more information becomes available.
Posted Dec 10, 2020 - 11:02 EST
This incident affected: Marketing Tools and Website.