Past incidents Return to status page
Updates to user preferences is unavailable for some customers
Incident Report for HubSpot
Resolved
The issue some users had when trying to save changes to user preferences is now fully resolved for all.
Posted Jul 28, 2021 - 08:19 EDT
Update
Some users are still experiencing issues when trying to save changes to user preferences. We are continuing to address the cause of this issue and will update this page when we have more information.
Posted Jul 28, 2021 - 07:01 EDT
Identified
Saving changes to user preferences is still unavailable for some users.

Users should no longer experience an issue when creating new HubSpot accounts. However users may still experience errors when saving changes to notification settings and personal tasks settings, when dismissing welcome or onboarding popups in-app, or when reordering columns on CRM tables.

We have identified and are addressing the cause of this issue and will update this page when we have more information.
Posted Jul 28, 2021 - 05:39 EDT
Investigating
We’ve identified an issue that’s causing issues saving changes to user preferences to be unavailable since 02:04 am on Wednesday, July 28, 2021 ET. This issue is also preventing users from creating new HubSpot accounts. We’re addressing the cause of this issue and will update this page when we have more information.
Posted Jul 28, 2021 - 04:15 EDT