CRM Imports initiated between 7 to 8:15pm EDT are delayed
Incident Report for HubSpot
Resolved
All reported delays have been resolved. The HubSpot CRM is now fully operational.
Posted 3 months ago. May 24, 2019 - 23:22 EDT
Update
CRM imports that were initiated today between 7 and 8:15pm EDT are delayed. We expect this delay to last up to 3 hours. All other reported delays have been fully resolved. We will update this page as we learn more about the expected duration of the import delay.
Posted 3 months ago. May 24, 2019 - 21:47 EDT
Monitoring
We have implemented a fix for the issue and we continue to monitor results. Delays are persisting in cross dataset report updates and imports. Any other delay in processing has been fully resolved. We will update this issue when more information is available.
Posted 3 months ago. May 24, 2019 - 21:18 EDT
Identified
We have identified an issue that is causing delayed processing to updates in the HubSpot CRM. Updates are delayed for imports, exports, search, webhooks, lists, contact-based workflows, cross dataset reports, all automated property updates, and CRM APIs. We are actively working to resolve the issue and will update this page when more information is available.
Posted 3 months ago. May 24, 2019 - 20:20 EDT
This incident affected: HubSpot CRM, Contact Lists, and Workflows Processing.