Past incidents Return to status page
Some workflows actions are currently unavailable or delayed for customers
Incident Report for HubSpot
Resolved
The issue that was causing Workflow clone failures and Workflow action execution delays of up to 15 minutes starting at 9 AM EST on 1/8/21 is now fully resolved. All delays have recovered and no data was lost.
Posted Jan 08, 2021 - 11:16 EST
Monitoring
We’ve addressed the issue that was causing Workflow clone failures and Workflow action execution delays of up to 15 minutes starting at 9 AM EST on 1/8/21. All delays have recovered and no data was lost. We’re monitoring the tools closely to ensure all processes recover properly.
Posted Jan 08, 2021 - 11:05 EST
Identified
We’ve identified an issue that is causing the cloning of Workflows to be unavailable for all users. Additionally, some customers are experiencing delays in Workflow actions executing, beginning at 9 AM EST. Some actions may take up to 15 minutes to execute. We’re addressing the cause of these issues.
Posted Jan 08, 2021 - 10:38 EST
This incident affected: Chat & Automation.