We're currently experiencing an issue with email sends from Sequences
Incident Report for HubSpot
Resolved
Sequences in HubSpot are now fully operational. We have identified and resolved the cause of the issue and will be following up directly with any affected users.
Posted 21 days ago. Feb 27, 2019 - 13:03 EST
Identified
We have identified the issue that has been causing delays and enrollment issues for Sequences users. Any net new enrolments into Sequences are sending emails correctly. We are currently working on a fix and will update here when it is completed.
Posted 21 days ago. Feb 27, 2019 - 06:01 EST
Investigating
We’ve identified and addressed the issue that’s been preventing Sequence users from enrolling contacts from the HubSpot app and causing delays for others. Some Sequence users may still be seeing delays. We are monitoring the situation and we will update this page when more information is available.
Posted 21 days ago. Feb 27, 2019 - 05:27 EST
This incident affected: HubSpot CRM and HubSpot Sales.