Past incidents Return to status page
Logging emails through connected inbox is currently delayed for all customers
Incident Report for HubSpot
Resolved
All logged emails and replies are now fully caught up.
Posted May 25, 2018 - 22:17 EDT
Monitoring
The root cause of this issue has been addressed and we are now working through the delayed emails. We will update here when all connected inbox emails are fully caught up.
Posted May 25, 2018 - 19:21 EDT
Identified
Logging emails and replies in the CRM and the Conversations Inbox through connected accounts have been delayed by around an hour since 12:00 pm ET. We’ve identified the issue and are actively addressing the cause of this issue and will update this page when more information is available.
Posted May 25, 2018 - 14:10 EDT