Import Processing Delayed
Incident Report for HubSpot
Resolved
Imports are now processing properly for all users. We’ve identified and addressed the cause of the issue and the incident is fully resolved.
Posted 2 months ago. Sep 10, 2018 - 16:16 EDT
Monitoring
We’ve identified the issue that has been delaying the processing of imports for all users. We’re actively working to resolve all imports currently in processing, which is expected to be completed within the next 2 hours. This page will be updated once all delayed imports have fully processed.
Posted 2 months ago. Sep 10, 2018 - 15:50 EDT
Investigating
We’re currently experiencing an issue that’s delaying imports from processing for all users. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 2 months ago. Sep 10, 2018 - 15:33 EDT
This incident affected: HubSpot CRM.