Past incidents Return to status page
Two-Factor Authentication (2FA) codes are not delivering for some customers in Japan
Incident Report for HubSpot
Resolved
This has been resolved. Two factor authentication codes are sending as expected when users login to HubSpot.
Posted Dec 02, 2020 - 11:15 EST
Monitoring
Two factor authentication codes are delivering as expected when users login to HubSpot. We will continue to monitor performance and will continue to update this page with more information.
Posted Dec 01, 2020 - 23:55 EST
Update
The team is continuing to work with the affected carriers to resolve. We will post an update tomorrow by 8 am EST or when more information is available.
Posted Dec 01, 2020 - 23:45 EST
Update
A small number of two factor authentication code are still being filtered and not delivering. We're continuing to work with the affected carriers on a resolution. We will continue to update this page when more information is available.
Posted Dec 01, 2020 - 22:08 EST
Update
We’re continuing to work with the affected carriers to resolve any filtering for two factor authentication codes. If you are unable to login using 2FA you can access your account using your backup codes or by resetting your two factor authentication setup. We will update when more information is available.
Posted Dec 01, 2020 - 18:57 EST
Investigating
Some two-Factor Authentication (2FA) codes are not being delivered, which may affect some customers' ability to log in. We’ve identified that the messages may be filtered and are working to resolve the issue. If you are unable to login using 2FA you can access your account using your backup codes or by resetting your two factor authentication setup. We will update when more information is available.
Posted Dec 01, 2020 - 15:05 EST