Authentication with third-party services is currently unavailable for all customers.
Incident Report for HubSpot
Resolved
We have resolved an issue with our third-party integration system that prevented all customers from accessing third-party integrations through their HubSpot accounts. All third-party integration functionality has been fully restored at this time.
Posted 11 months ago. Feb 22, 2018 - 13:28 EST
Identified
We're have identified the root cause of an issue that made third-party services unavailable for all customers and we are working to implement a fix currently. We will update this status as more information becomes available.
Posted 11 months ago. Feb 22, 2018 - 12:41 EST
Update
We're currently experiencing issues with our Integration system with third-party providers. This is impacting the in-app integrations directory, connecting with new third-party services, as well as login to HubSpot's Community website. We're actively investigating the root cause of this issue and will update this page when more information is available.
Posted 11 months ago. Feb 22, 2018 - 11:15 EST
Investigating
The in-app Integrations listing directory isn’t available right now. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 11 months ago. Feb 22, 2018 - 10:13 EST