Past incidents Return to status page
Incoming messages in Conversations are currently delayed for all customers
Incident Report for HubSpot
Resolved
We’ve addressed the issue that caused the processing of incoming messages in Conversations to be delayed by up to 10 minutes between 10:13 am and 10:52 am ET on Tuesday, July 7th. We’ve identified and addressed the cause of the issue as a temporary problem with data stores. The incident has now been fully resolved and no data was lost.
Posted Jul 07, 2020 - 10:58 EDT
Investigating
The processing of incoming messages in Conversations is experiencing delays of up to 10 minutes. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Jul 07, 2020 - 10:48 EDT
This incident affected: Chat & Automation.