Past incidents Return to status page
GoToWebinar integration is currently delayed for some customers
Incident Report for HubSpot
Resolved
This issue has now been fully resolved, GoToWebinar registration and attendance sync is now operating as normal. There was no data loss as a result of this issue.
Posted Mar 01, 2019 - 04:44 EST
Monitoring
The GoToWebinar registration and attendance sync on HubSpot contact records is experiencing delays of up to 3 hours. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Feb 28, 2019 - 13:41 EST
This incident affected: HubSpot APIs.