Past incidents Return to status page
Calling and CMS is unavailable for some customers
Incident Report for HubSpot
Resolved
CMS and calling are now fully accessible and the account review banners have been removed. We've identified and addressed the root cause of the issue. The incident has been fully resolved and CMS and calling should be working properly. No data was lost.
Posted Nov 16, 2023 - 15:03 EST
Identified
We've identified the issue that's caused some customers to see account review banners and some features like Calling and CMS to be unavailable since 11:57 AM EST (UTC -05:00) on Nov 16, 2023. We're addressing the cause of this issue and will update this page when we have more information.
Posted Nov 16, 2023 - 13:19 EST
This incident affected: Marketing Tools, Website, and Chat & Automation.