Past incidents Return to status page
Some one-to-one emails are not for sending
Incident Report for HubSpot
Resolved
Email is now fully functional. We’ve identified and addressed the root cause of the issue. The incident has been fully resolved and emails should be working properly. No data has been lost.
Posted Oct 24, 2022 - 13:31 EDT
Monitoring
We’ve addressed the issue that caused some scheduled or real-time one-to-one emails to not send from 11:30 AM EDT to 11:55 AM EDT. Customers can now schedule new emails and send real-time emails. All scheduled emails were eventually sent, there may have been a small delay. We’re monitoring performance closely to ensure the tools recover properly. No data has been lost.
Posted Oct 24, 2022 - 12:34 EDT
Investigating
Some one-to-one emails aren't sending right now, including scheduled emails. We're investigating what's causing this issue and will update this page when we have more information.
Posted Oct 24, 2022 - 12:23 EDT
This incident affected: Sales Tools and Chat & Automation.